Anúncio

Collapse
No announcement yet.

Problema com Power Multicanal

Collapse
X
 
  • Filter
  • Horas
  • Show
Clear All
new posts

  • Problema com Power Multicanal

    Boas,

    Tenho um Power 5x100 watts da Rotel, mais especificamente RB-985 THX já com uns bons anos. Até há umas semanas atrás estava tudo ok, até que começou a activar a protecção de forma a desligar as entradas do amplificador, isto acontece apenas quando eu aumento o volume para aprox. 20% da potência máxima do mesmo.
    Eu já troquei as posições dos cabos das colunas (ex. frontais pelas surround, FL pela FR, SL pela SR , SL & SR pelas FL & FR) e nada. Até já troquei alguns cabos que ligam o power ao receiver e ficou na mesma. Será que me podem sugerir mais alguma coisa que me esteja a escapar antes de ir ao representante para efectuar uma manutenção ao equipamento.

    Por fim, será que algum de vós sabe quanto cobra a ARTAUDIO para orçamentar uma possivel reparação (sem garantia claro).

    Obrigado.

    PS: Após reparar o bicho ou verificar o que está errado com o mesmo , irei pôr o dito á venda. Se existirem interessados enviem PM obrigado.
    Fofuchas & Companhia


    Home Cinema: PIONEER VSX-LX60 / SONY BD-S790 / PJ MITSUBISHI HC5 / Frontais Xavian Duetto / Cental Xavian Duetto C / Surround QUAD 11L2 / HTPC: DIY (MSTATION 1000)

  • #2
    Re: Problema com Power Multicanal

    Trocas te de pré ou é o mesmo?

    Comment


    • #3
      Re: Problema com Power Multicanal

      O pré é o mesmo, um denon 2802 AVR.
      Fofuchas & Companhia


      Home Cinema: PIONEER VSX-LX60 / SONY BD-S790 / PJ MITSUBISHI HC5 / Frontais Xavian Duetto / Cental Xavian Duetto C / Surround QUAD 11L2 / HTPC: DIY (MSTATION 1000)

      Comment

      Working...
      X