Anúncio

Collapse
No announcement yet.

Pedido de ajuda c/phono

Collapse
X
 
  • Filter
  • Horas
  • Show
Clear All
new posts

  • #16
    Re: Pedido de ajuda c/phono

    westernelectric escreveu
    gorogoro escreveu
    shade_of_pale escreveu
    Interessante este Bellari, e classe B da stereophile. Para este escalão de preços deve ser imbativel.
    um phono stage com volume????
    É possível, já que permite a sua ligação directa a um "power", eliminando a necessidade de um pré-amplificador. Essa Belari também tem o botão de volume por outra razão, é que também é um amp. para auscultadores.
    Sim, mas para os ascultadores tens outro volume :P. Fixe isso de ligares directamente a um power, mas nao faz mt sentido pq normalmente tens sempre mais de uma fonte para as mesmas calunas, logo a necessidade de um pre pra ligares as varias cenas e fazeres switch entre isso para o power...
    Como normalmente ligas sempre a phonostage a um pré ou integrado nao sei até que ponto será bom teres dois volumes. Isso nao poderá afectas um pouco a qualidade?
    Tivoli-Audio One + Project 1Expression + Marantz CD-72SE MKI + Cambridge Audio 540 P + Rega Cursa + Rega Maia  + Rega EL8 + PowerBook Pro + Airport Express

    Comment


    • #17
      Re: Pedido de ajuda c/phono

      caro gorogoro

      não há aqui 2 volumes, ou seja, ao "tirar o phono de linha", o seu volume fica inactivo.
      eu só uso gira discos e cd (60% - 40%) . como não sou preguiçoso, o trabalho de ir atrás e trocar o interconnect da fonte é minimo comparado com a melhoria de sinal que tenho ao fazer a ligação directa. o que eu sei é que o prévio de linha que tinha só "atrapalhava" o som (ficava mais fechado, mas a marca e o modelo também não eram famosos), daí a opção adoptada que no meu sistema é audivel, nos outros sistemas acredito não seja assim e concordo que quem tenha outras fontes para além das mencionadas não seja exequível este procedimento.

      josé

      Comment


      • #18
        Re: Pedido de ajuda c/phono

        Já coloquei este post no som "Problemas de hummmmmm" mas como o problema surgiu desde que liguei o phonostage, apresento aqui tambem o problema:

        Estou com um problema de hummmmmmmmm, sai nas 2 colunas e surgiu desde que ontem liguei um novo phonostage, como comprei em Inglaterra veio com uma ficha de 3 pernes a ficha inglesa, comprei um adaptador, que tem dum lado a entrada de 3 pernes onde liguei a ficha do phono, e do outro tem a ficha normal de 2 pernes que liga a tomada na parede.

        Ora bem este hummmmm nota-se bem quando nao à música, e à medida que levanto o nivel de som ouve-se mais. Tinha o phonostage no ganho maximo para a minha cabeça Dynavector karat D2 MKII, que vi em em livros (Listener) editor Art Dudley que escreve tamb para a stereophile, e revistas que tem uma saída de 0,23mv, enquanto no site do importador a Audioteam tem 0,26mv, não sei qual será o correcto?????????

        É que o 1º intervalo MC Very Low O/P vai de 0.05 - 0.25 mV, o 2º MC LOW O/P vai de 0,25 - 0,4mV, e o 3º MC Normal 0.4 - 0.6 mV, e estive na dúvida, assim optei por acertar para o 1º intervalo, mas depois como o barulho do Hummm era muito baixei para o 2º Intervalo. Mas continua fazer Hummmmmm, verifiquei cabos, desliguei, liguei, desliguei muitas x, mas continua a fazer, não sei o que poderá ser.

        Mas é incomodativo! Sugestões?

        Comment


        • #19
          Re: Pedido de ajuda c/phono

          Shade, já ouvi dizer que às vezes o ruído nos amps. se deve a más ligações de terra, á provável que o problema esteja na ficha.

          Comment


          • #20
            Re: Pedido de ajuda c/phono

            caro shade of pale

            aqui vai um "disparate":

            presumo que o teu gira discos tem um fio de massa que liga ao prévio de phono. ok ?
            experimenta desligar esse fio e vê se o huuuummmmm se mantem.

            josé

            Comment


            • #21
              Re: Pedido de ajuda c/phono

              Ora bem la estive a experimentar a desligar o fio da massa do g-discos e o barulho de presença ainda aumenta um bocadinho, não deu certo. Porque será este hummmm irritante?

              Comment


              • #22
                Re: Pedido de ajuda c/phono

                westernelectric escreveu
                Shade, já ouvi dizer que às vezes o ruído nos amps. se deve a más ligações de terra, á provável que o problema esteja na ficha.
                Será que é da ficha adptadora que uso como ligação do cabo do phono a tomada na parede?

                Comment


                • #23
                  Re: Pedido de ajuda c/phono

                  tens algum cabo de corrente a passar perto do cabo de sinal?
                  induz hum...

                  Comment


                  • #24
                    Re: Pedido de ajuda c/phono

                    caro shade of pale

                    o problema pode então passar por um problema na ligação interna do gira discos, no que à massa diz respeito.
                    no meu TD-165 (e foi por isso que te fiz a sugestão) eu tenho o tal fio de massa desligado do previo de phono, pois de outro modo eu teria o tal huuuuuummmm nas colunas (e assim com o fio desligado o silêncio é total).
                    em breve o problema deverá ser resolvido, por quem sabe que não eu, e passará pela medição dos valores de saída com um equipamento adequado, no sentido de detectar o problema.

                    josé

                    Comment


                    • #25
                      Re: Pedido de ajuda c/phono

                      Separei tambem o cabo de sinal do da corrente, mas continua igual, tambem isolei o pin da ficha inglesa com fita isoladora, mas nada.

                      Começo a acreditar que tambem possa ser mesmo do proprio phonostage, ter aquele hummmm quando não á música, o tal som de fundo, que se começa a notar em volumes mais altos, e a intensificar á medida que puxo pelo volume.

                      Comment

                      Working...
                      X